formatting doesn't work

Post here if you have questions about how to use this board.
Post Reply
oolala53
Posts: 9814
Joined: Mon Oct 06, 2008 1:46 am
Location: San Diego, CA USA

formatting doesn't work

Post by oolala53 » Fri May 14, 2010 11:02 pm

Anyone figured out why formatting doesn't work for some of us? this is true for me whether I'm using my Mac at home or my PC at work.
Count plates, not calories. 11 years "during"
Age 67
BMI Jan/10-30.8
1/12-26.8 3/13-24.9 +/- 8-lb. 3 yrs
9/17 22.8 (more flux) 3/18 22.2
2 yrs flux 6/20 22
1/21-23

There was no S better than Vanilla No S (mods now as a senior citizen)

Graham
Posts: 1570
Joined: Mon Apr 19, 2010 9:58 pm
Location: London, UK

Re: formatting doesn't work

Post by Graham » Tue Sep 14, 2010 6:15 am

[quote="oolala53"]Anyone figured out why formatting doesn't work for some of us? this is true for me whether I'm using my Mac at home or my PC at work.[/quote]

Just a theory, disable BBCode box ticked, is[b] that [/b]the culprit?

OK! I have a suggestion! If formatting isn't working, like here, look below the box where you write your post: is the tick box "Disable BBCode in this post" ticked? Then UNTICK IT. It seems to have prevented me formatting this post, it may be the cause of the problem.
Last edited by Graham on Tue Sep 14, 2010 6:18 am, edited 1 time in total.

Graham
Posts: 1570
Joined: Mon Apr 19, 2010 9:58 pm
Location: London, UK

Post by Graham » Tue Sep 14, 2010 6:17 am

And now I'll use formatting successfully

Is this it? Have I solved the mystery? Do I get a prize? :D

Hmm - doesn't explain why, if you didn't choose to do it, that tick box would have a tick in it in the first place. If it is the cause, has it become some sort of default, and where is that default held?

Post Reply